ABS, parpadeo durante la marcha

Para preguntar y responder vuestras dudas técnicas acerca de la K de BMW
Agripa
Mensajes: 12
Registrado: Jue May 24, 2012 1:33 pm

ABS, parpadeo durante la marcha

Mensajepor Agripa » Mié Jul 29, 2015 2:40 pm

Hola,

tengo una K100RS ABS 16v. del 91.

El caso es que en marzo la centralita del ABS dijo que nada mas, hasta aqui. La reseteamos, miramos y remiramos y nada., asi que me puse a buscar una nueva.
La consigo a mediados de junio. La monta mi mecanico y ale, a hacer km. como siempre. A las 2 semanas de funcionar correctamente y despues de haber hecho ese dia un trayecto de 30 km. se encienden los dos testigos del ABS parpadeando a la vez. durante la marcha.
La llevo al taller y mi mecanico de confianza me dice que con resetear ha de llegar. La reseteamos y a los 10 km de andar se vuelven a encender los dos testigos rojos parpadeando al a vez. La llevo inmediatamente al taller y me dicen que que raro...
El mecanico le pide a un cliente con una moto igual que la mia que se la deje para probar la centratlita.
Sacamos la mia y se la ponemos a la de el.
Sacamos la de la moto verde del otro cliente y se la ponemos a la mia. Salgo a probarla y nada, no se enciende nada.
El mecanico sale con la del otro cliente y nada, no se enciende nada, con lo que llegamos a la conclusion de que no es problema de mi centralita. Le hicimos como mucho 10 km.

Volvemos a montar mi centralta en mi moto y salgo perfectamente, se apagan como tiene que ser.
Hago un par de recados dejando la moto aparcada. La enciendo para llegar a casa y a 500 m de llegar a casa se vuelven a encender las dichosas lucecitas rojas. Las dos a la vez, las dos parpadean simultameamente.

QUe puede ser?
En principio fallo de la centralita no parece ocurrir.
A mi me da la sensacion de que ha de ser una chorrada, un mal contacto, un rele, etc... Algo asi.
La verdad es que empiezo a estar algo molesto con este fallo, por decirlo de una forma suave...

Muchas gracias de antemano a todo el mundo, y consideraos invitados a un pulpo y unos alvariños frescos

Saludos desde As Rias Baixas :(

Avatar de Usuario
Angeloso
Site Admin
Mensajes: 4312
Registrado: Jue Sep 19, 2002 11:44 am
Ubicación: Sevilla

Mensajepor Angeloso » Vie Jul 31, 2015 9:53 am

Yo probaría el abs con los testigos apagados y encendidos para ver si realmente falla o es un mal contacto de los testigos. Si en alguno de los dos casos falla supongo que algún relé o la centralita o el módulo del abs no funcionan como debieran.
¿Hueles eso? ¿Lo hueles muchacho? Es napalm. Nada en el mundo huele así. ¡Qué delicia oler napalm por la mañana!. Un día bombardeamos una colina y cuando todo acabó, subí. No encontramos un solo cadáver de esos chinos de mierda. ¡Qué pestazo a gasolina quemada! Aquella colina olía a... victoria

Avatar de Usuario
Mikel
Maestro Mekánico
Mensajes: 1552
Registrado: Jue Feb 22, 2007 10:51 am
Ubicación: Elgoibar
Contactar:

ABS

Mensajepor Mikel » Jue Sep 10, 2015 11:58 pm

Hola, Agripa: lo siento, pero te ha tocado uno de los fallos típicos de las K-ABS1. Espero que sea una tontería.

En principio, cualquier chorrada puede generar un código de error: si la batería está baja, debería almacenar el error de "batería baja" y resetearse solo en el siguiente arranque. El problema es que cuando la batería está baja, almacena cualquier código de error, y algunos no se resetean solos.

Al bollo: cualquier cosas que hagas con el ABS, tiene que ser con la batería al 100%, para evitar lo que ya te he contado.

Como veo que ya sabeis resetear la centralita, mi siguiente pregunta ¿sabeis leer los códigos de error? si no, agenciate un voltímetro DE AGUJA de los chinos o de un centro comercial, y bajate el tutorial de ABS de mi firma.

https://www.dropbox.com/sh/ermfhgwib09z ... 9.doc?dl=0

Mide los voltios entre el contacto central del conector azul y una masa cualquiera y cuenta las veces que salta la aguja antes de hacer una pausa.

Con ello, saca el código de error y mira en la tabla si es un sensor, un modulador o la propia centralita (que ya habeis descartado). Por cierto: revisa y limpia las ruedas fónicas (dentadas) y revisa la distancia del sensor a estas ruedas.

Es normal que des al botón del ABS y las luces se queden fijas,... y que a los 10 minutos vuelvan a parpadear. No depende de los Km, sino el tiempo.

Si necesitas algo, escribe aqui en el foro, que a partir de ahora entraré más a menudo.
Manuales BMW
Imagen Las cosas de montar no se dejan.

Karlos BMW
300.000 km en una K100 RS 16V
Mensajes: 1034
Registrado: Lun Dic 12, 2005 10:00 am
Ubicación: Getxolandia.
Contactar:

Mensajepor Karlos BMW » Mié Feb 24, 2016 7:54 pm

Si se te enciende en marcha, quitas el contacto, y se vuelve a conectar...bateria.

Si te falla de forma esporádica, primero deberás averiguar de donde viene el fallo.

Lo normal es un sensor, y en particular el delantero cuyo cable que está flexionando constantemente, puede partirse.

Con un led y una resistencia de 180 ohmis, te puedes hacer un tester.

Yo no hubiera comprado una centralita sin saber que es la centralita, que por otra parte si llega a ser, convendría revisar las patillas de los contactos y que no tuviera agua.
Vendo K 1200 RS 2004!

K 100 RS 16V. Objetivo 300.000 Kms! Prueba conseguida. :wink:


Imagen

Avatar de Usuario
Mikel
Maestro Mekánico
Mensajes: 1552
Registrado: Jue Feb 22, 2007 10:51 am
Ubicación: Elgoibar
Contactar:

Karlos

Mensajepor Mikel » Jue Mar 10, 2016 11:35 pm

¡Oño! ongi etorri, paisano. ¿Qué es de tu vida?
Manuales BMW

Imagen Las cosas de montar no se dejan.

Avatar de Usuario
Angeloso
Site Admin
Mensajes: 4312
Registrado: Jue Sep 19, 2002 11:44 am
Ubicación: Sevilla

Mensajepor Angeloso » Vie Mar 11, 2016 10:57 am

Que alegría saber que Karlos sigue vivo :wink: ¿Dónde te metiste?
¿Hueles eso? ¿Lo hueles muchacho? Es napalm. Nada en el mundo huele así. ¡Qué delicia oler napalm por la mañana!. Un día bombardeamos una colina y cuando todo acabó, subí. No encontramos un solo cadáver de esos chinos de mierda. ¡Qué pestazo a gasolina quemada! Aquella colina olía a... victoria

Karlos BMW
300.000 km en una K100 RS 16V
Mensajes: 1034
Registrado: Lun Dic 12, 2005 10:00 am
Ubicación: Getxolandia.
Contactar:

Re: ABS, parpadeo durante la marcha

Mensajepor Karlos BMW » Lun May 01, 2017 5:38 pm

Si, seguimos vivos.

Mis K y yo.

Ella tiene 368.000 km, y yo...

368.000 de la K100RS 16V, 58.000 de la K1200RS y 89.995 km de la R45.

El fallo ese...suena a bateria.
Vendo K 1200 RS 2004!

K 100 RS 16V. Objetivo 300.000 Kms! Prueba conseguida. :wink:


Imagen


Volver a “Foro Técnico”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados